France Hardware : Forums de discussion - Découvrez notre nouveau comparateur d'offres Internet
Retrouvez les prix près de chez vous :  
Index du forum | Liste des membres | Liste des groupes | Inscription | F-A-Q | Recherche
Pseudo :    Password :     
29 057 membres enregistrés - 2 063 274 posts - 120 221 topics
Index des forums FH  | Index des forums DegroupNews
      Systèmes et Logiciels Alternatifs
           plus de son sur la lecture du format flash sous ubuntu
37 connectés(record : 448 le 01 mai 2010 - 10 h 37)

Vous devez vous connecter pour répondre au topic.
plus de son sur la lecture du format flash sous ubuntu

alaingre
Keep It Simple, Stupid

Messages : 3 327
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 14 décembre 2007 - 00 h 17 m 57 s
Bonsoir

Il y quelques temps jmbi avait un problème de son sur la lecture des vidéos au format flash sur internet avec ubuntu et J'avais également rencontrer ce problème sur une installation que je n'ai plus sous la main.

La solution consisterait à installer alsa-oss

sudo aptitude install alsa-oss

Puis à éditer un ficher de configuration de firefox:

sudo gedit /etc/firefox/firefoxrc

Pour modifier la ligne


FIREFOX_DSP=”none”

En

FIREFOX_DSP=”aoss”


La commande gstreamer-properties permet de vérifier si l'on est bien sur le bon greffon de sortie (alsa)


Si quelqu'un pouvait vérifier ? Merci


Message édité 5 fois, la dernière par alaingre le 14 décembre 2007 - 00 h 44.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas.

jmbi
On n'est pas des quand meme ...

Messages : 7 620
Inscrit le 10/10/02
Ville : Qcq part dans le Y Grenoblois......
Non connecté
  Posté le 14 décembre 2007 - 09 h 24 m 42 s
Trop fort cet alaingre :yes: (il ne lache rien), m'en vais essayer un de ces 4 ( car en ce moment je n'ai pas trop de temps).

Mais il me semble alsa-oss est installé par défaut non ? Bref j'essaie et je poste ici ...



« Si tu crois que c'est en insultant que tu vas régler le problème des pêcheurs, eh bien per-per moi d'te dire Per-per-per-tchu-tchu-tché! »
... a été prononcé pour la première fois par Napoléon IV le six novembre 2007 à Guilvinec, dans le Finistère.


jmbi
On n'est pas des quand meme ...

Messages : 7 620
Inscrit le 10/10/02
Ville : Qcq part dans le Y Grenoblois......
Non connecté
  Posté le 16 décembre 2007 - 19 h 05 m 54 s
J'avais effectivement deja effectué cette manip sur ma conf, suite à ce pb. J'ai tout revérifier et j'ai toujours le meme probleme ... pas de son sur youtube ;)



« Si tu crois que c'est en insultant que tu vas régler le problème des pêcheurs, eh bien per-per moi d'te dire Per-per-per-tchu-tchu-tché! »
... a été prononcé pour la première fois par Napoléon IV le six novembre 2007 à Guilvinec, dans le Finistère.


alaingre
Keep It Simple, Stupid

Messages : 3 327
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 16 décembre 2007 - 19 h 16 m 28 s
Merci pour l'essai (il faut bien sur redémarrer firefox)

Et en modifiant les options quant tu lances

gstreamer-properties

?


Message édité 3 fois, la dernière par alaingre le 16 décembre 2007 - 20 h 03.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas.

jmbi
On n'est pas des quand meme ...

Messages : 7 620
Inscrit le 10/10/02
Ville : Qcq part dans le Y Grenoblois......
Non connecté
  Posté le 16 décembre 2007 - 21 h 02 m 32 s
:jap: alaingre

J'ai des msg d'erreurs en lançant la comande, et pas d'accès au pipeline, les tests ne fonctionnent pas non plus :chepa:





Message édité 1 fois, la dernière par jmbi le 16 décembre 2007 - 21 h 02.

« Si tu crois que c'est en insultant que tu vas régler le problème des pêcheurs, eh bien per-per moi d'te dire Per-per-per-tchu-tchu-tché! »
... a été prononcé pour la première fois par Napoléon IV le six novembre 2007 à Guilvinec, dans le Finistère.


alaingre
Keep It Simple, Stupid

Messages : 3 327
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 28 décembre 2007 - 23 h 47 m 47 s
Salut

Bon j'ai du nouveau - en furetant du coté de fedora je suis tomber sur un post
http://ubuntuforums.org/showthread.php?t=364121 qui m'a ramené sur ibflashsupport dont on trouve un paquet deb pour ubuntu sur cette page

http://blog.paulbetts.org/index.php/2007/06/08/native-pulseaudio-with-flash-9-fix-video-crashes/



Message édité 2 fois, la dernière par alaingre le 29 décembre 2007 - 19 h 18.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas.

jmbi
On n'est pas des quand meme ...

Messages : 7 620
Inscrit le 10/10/02
Ville : Qcq part dans le Y Grenoblois......
Non connecté
  Posté le 29 décembre 2007 - 16 h 51 m 09 s
Thanks a lot alaingre... docteur es linux ;), ca marche :yes:, en tout les cas chez moi ....



« Si tu crois que c'est en insultant que tu vas régler le problème des pêcheurs, eh bien per-per moi d'te dire Per-per-per-tchu-tchu-tché! »
... a été prononcé pour la première fois par Napoléon IV le six novembre 2007 à Guilvinec, dans le Finistère.


Page genérée en 0.1031 secondes par RahForum 2.0 | Gzip off |  Stats |  Metaforums |  RSS
© 2004 Cerbere Systems.
Prix Matériel Informatique | Informatique Lyon | Informatique Grenoble | Informatique Annecy | Informatique Marseille | Informatique Bordeaux | Forum Informatique
ADSL | Actualité ADSL | Deligo | Appareil photo | Commande Au Volant
Creative Commons
Message Boards and Forums Directory