France Hardware : Forums de discussion - Découvrez notre nouveau comparateur d'offres Internet
Retrouvez les prix près de chez vous :  
Index du forum | Liste des membres | Liste des groupes | Inscription | F-A-Q | Recherche
Pseudo :    Password :     
29 511 membres enregistrés - 2 069 324 posts - 122 027 topics
Index des forums FH  | Index des forums DegroupNews
      Internet et réseaux
           WiFi
                Problème Wifi windows xp SP2
71 connectés(record : 2799 le 29 May 2016 - 15 h 34)

Vous devez vous connecter pour répondre au topic.
Problème Wifi windows xp SP2

Seb34


Messages : 1
Inscrit le 04/05/08
Non connecté
  Posté le 04 May 2008 - 18 h 21 m 35 s
Bonjour, je vais vous exposer mon problème :

Je suis connecté en wifi (pc portable dell inspiron 1520, carte intel 3945ABG), rien à dire sur la stabilité et sur les débits mais le problème se situe au niveau de la latence.

En effet chaque minutes la carte wifi effectue un scan pour actualiser la liste des réseaux. Ceci engendre un pic de latence particulièrement gênant pour les jeux en ligne et qui dure 2 ou 3 secondes.

J’utilise les drivers de dell ainsi que le programme intel wireless proset pour me connecter en wifi. Je précise aussi que le service « configuration automatique sans fil » est bien désactivé.
J’ai regardé partout dans les options et j’ai lu entièrement la doc fournie par intel et je n’ai vu aucun paramètre en relation avec ce scan.

Du coup j’ai désinstallé ce programme et j’ai gardé le pilote seulement et je me suis connecté à l’aide de l’interface de windows XP SP2. Une fois connecté j’ai désactivé le service « configuration automatique sans fil » donc à ce stade la je n’ai plus de programme pouvant afficher une liste de réseaux. Mais ceci n’a rien changé au problème, j’ai toujours ce pic de latence chaque minutes, étrange non ?

J’ai vérifié cela à l’aide d’une série de requêtes de ping envoyées sur un de mes PC branchés au modem. On voit bien sur le compte rendu que chaque 60 secondes la latence est de 500ms au lieu de 1ms.

Quoi qu’il en soit c’est quand même aberrant que l’on ne puisse pas désactiver cette fonction quelque part !

Donc si vous connaissez une manip (base de registre ? ficher .inf des drivers ?) permettant de modifier l’intervalle de temps ou mieux de désactiver ce scan automatique je suis preneur.

Merci pour votre aide ;)




Page genérée en 0.0651 secondes par RahForum 2.0 | Gzip off |  Stats |  Metaforums |  RSS
© 2004 Cerbere Systems.
Prix Matériel Informatique | Informatique Lyon | Informatique Grenoble | Informatique Annecy | Informatique Marseille | Informatique Bordeaux | Forum Informatique
ADSL | Actualité ADSL | Deligo | Appareil photo | Commande Au Volant
Creative Commons
Message Boards and Forums Directory