France Hardware : Forums de discussion - Découvrez notre nouveau comparateur d'offres Internet
Retrouvez les prix près de chez vous :  
Index du forum | Liste des membres | Liste des groupes | Inscription | F-A-Q | Recherche
Pseudo :    Password :     
29 519 membres enregistrés - 2 069 361 posts - 122 047 topics
Index des forums FH  | Index des forums DegroupNews
      Internet et réseaux
           Sous Windows
                Windows 8 - Réseau actif en permanence...
63 connectés(record : 2799 le 29 May 2016 - 15 h 34)

Vous devez vous connecter pour répondre au topic.
Windows 8 - Réseau actif en permanence...

Vhan
(¯`·.__[T3aM.DiC0©]__.·´¯)

Messages : 6 441
Inscrit le 16/12/02
Ville : Lyon 3
Non connecté
  Posté le 10 April 2013 - 22 h 52 m 08 s
Salut à tous,

J'ai quelques soucis d'ajustages depuis que je suis passé sous windows 8 pro. Pour le moment, mon soucis vient du partage de fichiers sur le réseau.
J'ai un lecteur multimédia (xtreamer TV) qui me permets de lire/décoder le fichiers audio et vidéos des dossiers partagés depuis mon PC.
Les deux sont reliés à la frebox en ethernet.

J'étais sous 7 familiale, et aucun soucis de partage des fichiers. Les dossiers partagés apparaissaient toujours dans mes favoris réseau, et le lecteur multimédia n'avais aucun problème à les trouver et à en lire le contenu, quelque soit l'état de la machine (allumée, en veille ou en activité que ce soit DL ou navigation web, ou jeux, y compris réseau).
J'ai fait simplement une mise à jour vers 8 pro pour justement ne pas perdre tous ces favoris réseau. Ca à d'ailleurs bien marché puisqu'une fois 8 Pro installé, j'ai vérifié et mes dossiers partagés étaient tout à fait accessible via xtreamer TV.
Seulement voila, le soir même, plus rien. Le lecteur ne détecte plus le dossier.
Reboot du PC, ainsi que du lecteur, et poof, ça revient. Aucun problème de lecture toute la soirée.

Aujourd'hui, idem. plus rien n'est détecté. Pourtant, le lecteur voit bien les autres dossiers partagés (users, musique, ainsi que mon imprimante réseau), mais pas le dossiers de vidéos.
J'ai pensé au départ que c'était parce que c'était du à la veille de windows. Mais visiblement non puisque mes paramètres de veillent empêchent les disques dur de s'arrêter. Même en réactivant windows, ça ne change rien.

Quelqu'un à une idée ?



[img]http://sigsimg.gamona.de/sigs/diablo3/3a1/024/9328fc0ce1367e8db99e0d4c29.png[/img]

alaingre
Keep It Simple, Stupid

Messages : 3 494
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 12 April 2013 - 20 h 39 m 55 s
Salut

D'après la description de ton boitier xtreamer TV (qui fonctionne sous android) est capable de détecter et monter tout seul les dossiers partagés sur le réseau
http://tv.xtreamer.net/en/features.php#AutoFolderScan


When we designed this device we assumed
the user should be less troubled with technicalities - everything possible should be done for him. Therefore the XtreamerTV will show you a list of all the devices connected to your local network (SMB, DLNA, NFS) and will automatically mount them including the full posters and movie information in your own language.


D'ailleurs, c'est ce qu'il fait sauf pour le dossier "vidéo" si je comprends bien

Est ce que le partage réseau est bien activé ?
As tu choisi "tous le monde" pour cette ressource partagée ?
As tu désactiver le mot de passe dans les réglages avancés du partage ?

PS - d'après ce que vois tu peux définir les paramètres du service correspondant au partage
http://www.windows8facile.fr/windows-8-rt-activer-partage-fichier-repertoire/



Message édité 6 fois, la dernière par alaingre le 13 April 2013 - 08 h 47.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

Vhan
(¯`·.__[T3aM.DiC0©]__.·´¯)

Messages : 6 441
Inscrit le 16/12/02
Ville : Lyon 3
Non connecté
  Posté le 16 April 2013 - 09 h 45 m 39 s


Le 12 avril 2013 - 20 h 39, alaingre a écrit :
D'ailleurs, c'est ce qu'il fait sauf pour le dossier "vidéo" si je comprends bien

Est ce que le partage réseau est bien activé ?
As tu choisi "tous le monde" pour cette ressource partagée ?
As tu désactiver le mot de passe dans les réglages avancés du partage ?

PS - d'après ce que vois tu peux définir les paramètres du service correspondant au partage
http://www.windows8facile.fr/windows-8-rt-activer-partage-fichier-repertoire/

OUi, c'est ce qu'il est censé faire. Sur le papier en tout cas. En réalité, il mon rien tout seul :D

pour le coup, j'ai réussi à résoudre mon problème il y a deux jours, et depuis, ça à l'air de tenir.
Par contre, j'ai du mal à retrouver comment j'ai fait ça. Sous windows 8, en farfouillant à droite à gauche dans les paramètre, j'ai un bandeau qui s'est ouvert à droite avec une option titrée "activer le partage" ou quelque chose comme ça.
Je l'avais jamais vu jusque la, et je l'ai jamais revue depuis, mais voir, j'ai cliqué et depuis ça marche. J'essaye désespérément de retrouver cette fonction pour savoir comment faire à l'avenir, mais sans succès pour le moment :D



[img]http://sigsimg.gamona.de/sigs/diablo3/3a1/024/9328fc0ce1367e8db99e0d4c29.png[/img]

Page genérée en 0.1118 secondes par RahForum 2.0 | Gzip off |  Stats |  Metaforums |  RSS
© 2004 Cerbere Systems.
Prix Matériel Informatique | Informatique Lyon | Informatique Grenoble | Informatique Annecy | Informatique Marseille | Informatique Bordeaux | Forum Informatique
ADSL | Actualité ADSL | Deligo | Appareil photo | Commande Au Volant
Creative Commons
Message Boards and Forums Directory