France Hardware : Forums de discussion - Découvrez notre nouveau comparateur d'offres Internet
Retrouvez les prix près de chez vous :  
Index du forum | Liste des membres | Liste des groupes | Inscription | F-A-Q | Recherche
Pseudo :    Password :     
29 582 membres enregistrés - 2 070 007 posts - 122 250 topics
Index des forums FH  | Index des forums DegroupNews
      Hardware - Overclocking - Tuning
           Problèmes matériel
                Ecran IIYAMA qui clignote - résolu -
189 connectés(record : 3218 le 14 December 2018 - 15 h 13)

Vous devez vous connecter pour répondre au topic.
Ecran IIYAMA qui clignote - résolu -

alaingre
Keep It Simple, Stupid

Messages : 3 570
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 16 July 2018 - 22 h 05 m 42 s
Bonsoir

Après 10 ans de bons et loyaux service je crois que mon Prolite E2403WS full HD acheté au prix fort chez enetwork est en train de me lâcher. :si:

Il s'allume au boot de mon pc puis au bout d'une heure ou moins les redémarrages (reboot) produisent un clignotement (l'image s'éteint puis se rallume) toute les secondes environ.

D'après ce que j'ai lu ce phénomène de pompage est du à la fatigue d'un condensateur

https://www.configspc.com/forum/viewtopic.php?t=19856

Je n'ai pas encore démonter la bête mais les conseils de toutes personne ayant déjà rencontrer le problème
sont bienvenus.

PS - je viens de rebrancher un autre pc et cette fois ci - l'écran affiche l'image sans clignotement mais avec de multiple artfact comme si la carte graphique du PC avait lâcher

Du coup je me demande si c 'est mon écran ou mes cartes graphiques qui ont un problème ???


Message édité 3 fois, la dernière par alaingre le 22 July 2018 - 11 h 42.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

alaingre
Keep It Simple, Stupid

Messages : 3 570
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 16 July 2018 - 22 h 40 m 35 s
OUF l'écran est hors de cause ce sont bien les cartes graphiques (hors d'age) qui flanchent

J'ai remplacé ma TWIN FORCE II MSI GTX560 par une petite asus radeon 5450 qui trainait dans mes cartons et tout est rentré dans l'ordre

Comme quoi un clignotement d'écran n'est pas forcément du à un condensateur qui lâche .... longue vie à IIYAMA :D

PS - si vous vendez un carte graphique nvidia pas trop cher je peut être intéressé


Message édité 2 fois, la dernière par alaingre le 16 July 2018 - 22 h 42.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

raivac
Dragon paper

Messages : 6 510
Inscrit le 22/01/02
Ville : Lyon (5e - Champvert)
Non connecté
  Posté le 19 July 2018 - 12 h 24 m 45 s
Salut,

pour le phénomène des condensateurs qui gonflent, j'en ai changé plusieurs fois sur des écrans (et aussi sur des alimentations et des cartes mère).

Sur le dernier écran réparé, à l'allumage, l'affichage (rétro-éclairage) n'apparaissait qu'au bout d'une ou 2 minutes et marchait normalement tant qu'il n'avait pas été arreté et mise en veille plus de 2 minutes.


Sur les écrans que j'ai vu, les condos étaient à chaque fois très près d'une partie qui chauffe beaucoup dans l'écran (régulation de l'alimentation en général).
Souvent juste au-dessus (dans le sens vertical) et donc également coupé du flux d'air lié à la convection à cause du radiateur en horizontal.

J'ai aussi noté que les 'trous' d'aération du bas sont très souvent très petits et très espacés alors que ceux du haut (plus exposés à une mauvaise manipulation comme une objet qui tombe ou les doigts d'un enfant) sont bien plus gros et plus nombreux.

Voila, si tu en as le courage, démonte ton écran pour y jeter un oeil au cas ou.

J'espère que ton écran va encore durer de nombreuses années.




alaingre
Keep It Simple, Stupid

Messages : 3 570
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 22 July 2018 - 11 h 41 m 51 s
Salut

Merci pour tes conseils mais depuis que j'ai remplacé ma carte graphique je n'ai plus aucun problème d'affichage.
De plus je n'avais les signes que tu décris. Cela venait uniquement de la carte graphique.

Ce que j'en retiens c'est que IIYAMA c'est du bon matos :yes:

Je marque résolu dans le titre


Message édité 4 fois, la dernière par alaingre le 22 July 2018 - 11 h 44.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

Page genérée en 0.0893 secondes par RahForum 2.0 | Gzip off |  Stats |  Metaforums |  RSS
© 2004 Cerbere Systems.
Prix Matériel Informatique | Informatique Lyon | Informatique Grenoble | Informatique Annecy | Informatique Marseille | Informatique Bordeaux | Forum Informatique
ADSL | Actualité ADSL | Deligo | Appareil photo | Commande Au Volant
Creative Commons
Message Boards and Forums Directory