France Hardware : Forums de discussion - Découvrez notre nouveau comparateur d'offres Internet
Retrouvez les prix près de chez vous :  
Index du forum | Liste des membres | Liste des groupes | Inscription | F-A-Q | Recherche
Pseudo :    Password :     
29 555 membres enregistrés - 2 069 752 posts - 122 156 topics
Index des forums FH  | Index des forums DegroupNews
      Hardware - Overclocking - Tuning
           Problèmes matériel
                [Sans Suite] Boot aléatoire - alimentation en cause ?
67 connectés(record : 2799 le 29 May 2016 - 15 h 34)

Vous devez vous connecter pour répondre au topic.
[Sans Suite] Boot aléatoire - alimentation en cause ?

alaingre
Keep It Simple, Stupid

Messages : 3 529
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 02 September 2014 - 21 h 06 m 09 s
Bonsoir

J'ai un pc qui boot aléatoirement
La plupart du temps il ne passe rien au premier boot
Les ventilos tournent mais la carte même ne boot (bip) pas et il n'y pas de sortie vidéo
La seconde tentative idem
Et la troisième boot normalement

Lors le pc démarré une fois il reboot sans difficulté jusqu'à la prochaine "panne"

La carte mère est une asrock http://www.asrock.com/mb/AMD/970DE3U3S3/
La carte graphique PCI est une Nvidia 210 MSI Silent | N210-MD1GD3H/LP quasi neuve
J'ai 6 X Go de ram
1 Corsair Memory — 2GB DDR3 Memory (VS2GB1333D3)
Et deux Kingston KVR1333D3N9/2G qui sont un peu spéciales car elles sont "lowprofile"


J'ai bien sur fait un MEM TEST sur chaque barettes (négatif) mais comme je soupçonnais une mauvaise cohabitation entre les deux marques de RAM (qui ont toutes un CAS CL9) j'ai essayer de les utiliser ensemble ou séparément. mais cela ne vient pas de la.

Je n'ai pas fait de test avec une autre carte graphique mais je me demandais si l'alim pourtant neuve (une Corsair Builder Series VS350) pouvait être à l'origine de ce comportement bizarre.

Comme j'ai la flemme de faire un test avec une autre alim j'aimerais savoir si vous aviez déja rencontrer des problèmes de boot liés à une alim ?



Message édité 3 fois, la dernière par alaingre le 10 September 2014 - 23 h 00.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

Kev2lyon


Messages : 2 521
Inscrit le 10/01/06
Ville : LYON 4éme / Caluire
Non connecté
  Posté le 10 September 2014 - 08 h 53 m 13 s
T'as quelque chose de brancher en usb en façade ?



Plus on est de fou et moins ya d'riz

HomeBoy38
HomeBoy38

Messages : 1 365
Inscrit le 15/07/07
Ville : Grenoble
Non connecté
  Posté le 10 September 2014 - 19 h 39 m 23 s
J'ai un problème similaire avec des pcs assez âgés, je suspecte la carte mère (ce n'est pas la mêle que toi) car sinon, j'ai tout changé (j'avais plusieurs machines similaires)... après, chaque cas peut être différent




alaingre
Keep It Simple, Stupid

Messages : 3 529
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 10 September 2014 - 23 h 02 m 22 s
Salut

Merci effectivement l'on peut trouvé des causes multiples mais au cas présent je n'ai plus constater d'anomalie depuis que j'ai posté le message ????

Même si je ne sais pas quoi penser je classe l'affaire sans suite .... pour le moment



Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

raivac
Dragon paper

Messages : 6 508
Inscrit le 22/01/02
Ville : Lyon (5e - Champvert)
Non connecté
  Posté le 16 October 2014 - 00 h 23 m 51 s
yop,

un peu tard, mais j'ai eu le même genre de problème sur une vieille carte mère de P4.
C'était l'alim qui avait un condo gonflé
Son remplacement (le condo) à bien fait disparaitre le problème




alaingre
Keep It Simple, Stupid

Messages : 3 529
Inscrit le 27/11/03
Ville : grenoble
Non connecté
  Posté le 12 November 2014 - 00 h 21 m 28 s
Bonsoir

Je rouvre le topic car j'ai du nouveau mais c'est pas fini :

1) J'ai pU mettre en cause la RAM corsair VS2GB1333D3

Mon erreur était de croire qu'en 10 minutes de MEMTEST l'on pouvait être fixé et bien NON !
Dans mon cas il y fallu 34 minutes avant de voir apparaître une rafale d'erreureS...

Dans la réalité cela provoquait des reboot inexpliquéS

2) Une fois la Ram remplacée je rencontre encore des problèmes de boot aléatoires
Ce qui m'alerte c'est que le temps de boot (avant d'entendre le premier bip qui précède l'affichage sur l'écran) cela peut prendre 5- 6 seconde voir plus

En ce moment la carte ne boot plus - Juste 2 bip qui correspondraient à un problème Cmos
http://www.linternaute.com/hightech/micro/les-bips-de-l-ordinateur.shtml

Le clear Cmos ne suffisent pas j'ai ôter la pile et attends patiemment au moins une heure pour voir (*)

D'après différentes lecture les temps de boot trop long seraient peut être le signe que la carte serait en train de passer l'arme à gauche ... mais c'est pas sûr .;

Pour comparer j'ai un autre pc fixe que j'ai chronométrer depuis le moment ou j'enclenche le bouton de marche arrêt :

4 secondes avant de bipper et encore 4 second avant de voir apparaître le post du bios (ou le logo de la carte mère si vous ne l'avez pas désactiver) sur l'écran

A vos chronos !

(*) EDIT - une heure plus tard - le reboot est normal jusqu'au prochain problème ...


Message édité 2 fois, la dernière par alaingre le 16 November 2014 - 10 h 10.

Un système d'exploitation libre et gratuit ça n'existe pas ! c'est effectivement ce que je me dis chaque fois que j'installe un système GNU/Linux sur un ordinateur. Je suis en train d'installer un truc qui n'existe pas !

Page genérée en 0.1038 secondes par RahForum 2.0 | Gzip off |  Stats |  Metaforums |  RSS
© 2004 Cerbere Systems.
Prix Matériel Informatique | Informatique Lyon | Informatique Grenoble | Informatique Annecy | Informatique Marseille | Informatique Bordeaux | Forum Informatique
ADSL | Actualité ADSL | Deligo | Appareil photo | Commande Au Volant
Creative Commons
Message Boards and Forums Directory